Affected packages

Packages affected by python3-rpm-macros upgrade from 3-49.fc31 to 3-51.fc31 (in Fedora 31)
Package Current state Build Distance Build time
diskimage-builder build 2 a day ago
python-dogpile-cache build 2 2 days ago
python-argcomplete build 2 2 days ago
python-shade build 2 2 days ago
python-aodhclient build 2 3 days ago
python-congressclient build 2 3 days ago
python-barbicanclient build 2 3 days ago
python-cinderclient build 2 3 days ago
python-mistralclient build 2 3 days ago
python-reno build 2 3 days ago
python-vitrageclient build 2 3 days ago
python-automaton build 2 3 days ago
python-tackerclient build 2 3 days ago
python-fslpy build 2 4 days ago
python-fsleyes build 2 4 days ago
python-priority build 2 9 days ago
python-diff-cover build 2 10 days ago
python-psycopg2 build 2 10 days ago
pyparted build 2 a month ago
bcc build 2 a month ago
python-dask build 2 a month ago
python-colorspacious build 2 a month ago
python-jupyter-console build 2 a month ago
eclipse-pydev build 2 a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by python3-rpm-macros upgrade from 3-49.fc31 to 3-51.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.