Affected packages

Packages affected by python3-rpm-generators upgrade from 9-2.fc31 to 10-2.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
python-pip build 1 4 months ago
PyGreSQL build 2 3 months ago
python-keystoneauth1 build 2 3 months ago
suricata build 2 4 months ago
python-sphinx-click build 2 4 months ago
python-boto3 build 2 4 months ago
python-httpbin build 2 4 months ago
python-coveralls build 2 4 months ago
python-jupyter-console build 2 4 months ago
python-pyqtgraph build 2 4 months ago
python-geopandas build 2 4 months ago
python-ase build 2 4 months ago
python-networkx build 2 4 months ago
firefox build 2 4 months ago
python-onionbalance build 2 4 months ago
qemu build 2 5 months ago
python-cryptography build 2 5 months ago
hatch build 2 5 months ago
mnemosyne build 2 5 months ago
ara build 2 5 months ago
python-sphinx build 2 5 months ago
python-nibabel build 2 5 months ago
diffoscope build 2 5 months ago
bcc build 2 5 months ago
python-matplotlib build 2 5 months ago
sssd build 2 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-rpm-generators upgrade from 9-2.fc31 to 10-2.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.