Affected packages

Packages affected by python3-rpm-generators upgrade from 12-5.fc35 to 12-6.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
nut build 2 a month ago
folly build 2 a month ago
python-zeep build 2 2 months ago
pcs build 2 2 months ago
python-pydyf build 2 3 months ago
python-sh build 2 3 months ago
python-priority build 2 3 months ago
python-elementpath build 2 3 months ago
python-anyio build 2 3 months ago
python-tackerclient build 2 3 months ago
python-hdfs build 2 3 months ago
python-pybids build 2 3 months ago
python-chaospy build 2 3 months ago
python-dask build 2 3 months ago
python-pyphi build 2 3 months ago
python-networkx build 2 3 months ago
fbthrift build 2 3 months ago
aom build 2 3 months ago
python-theano build 2 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-rpm-generators upgrade from 12-5.fc35 to 12-6.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.