Affected packages

Packages affected by python3-requests upgrade from 2.24.0-1.fc33 to 2.24.0-2.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
python-requests_ntlm build 1 a month ago
python-metakernel build 1 a month ago
python-dask build 1 a month ago
python-pep517 build 2 4 days ago
python-devtools build 2 a month ago
libiio build 2 a month ago
pythran build 2 a month ago
python-sphinxcontrib-programoutput build 2 a month ago
python-xmp-toolkit build 2 a month ago
py4j build 2 a month ago
python-matplotlib build 2 a month ago
sagemath build 2 a month ago
rust-r2d2 build 3 a month ago
rust-argparse build 3 a month ago
erlang-riak_kv build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-requests upgrade from 2.24.0-1.fc33 to 2.24.0-2.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.