Affected packages

Packages affected by python3-requests upgrade from 2.23.0-3.fc33 to 2.24.0-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
python-opentelemetry build 1 a day ago
python-nikola build 1 3 months ago
python-azure-sdk build 2 16 days ago
python-pep517 build 2 4 months ago
gcc build 2 6 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-requests upgrade from 2.23.0-3.fc33 to 2.24.0-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.