Affected packages

Packages affected by python3-requests upgrade from 2.23.0-1.fc33 to 2.23.0-3.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
libtaskotron build 1 4 months ago
pcp build 1 4 months ago
blender build 1 4 months ago
python-devtools build 2 a month ago
pythran build 2 a month ago
python-stem build 2 3 months ago
python-theano build 2 3 months ago
python-envisage build 2 4 months ago
py3c build 2 4 months ago
python-jenkins-job-builder build 2 4 months ago
petsc build 2 4 months ago
pcl build 2 4 months ago
paraview build 2 4 months ago
odcs build 2 4 months ago
python-ipyparallel build 2 4 months ago
rust-bat build 3 4 months ago
rust-askalono-cli build 3 4 months ago
rust-gspell-sys build 3 4 months ago
rust-zstd build 3 4 months ago
rust-zstd-safe build 3 4 months ago
rust-askalono build 3 4 months ago
rust-threadpool build 3 4 months ago
rust-tokio-core build 3 4 months ago
pydeps build 3 4 months ago
sympy build 3 4 months ago
ginga build 3 4 months ago
erlang-riak_pipe build None 4 months ago
erlang-riak_kv build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-requests upgrade from 2.23.0-1.fc33 to 2.23.0-3.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.