Affected packages

Packages affected by python3-requests upgrade from 2.22.0-5.fc32 to 2.22.0-7.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
python-httpretty build 1 a month ago
python-dask build 1 a month ago
rebase-helper build 1 2 months ago
hatch build 1 2 months ago
koschei build 1 2 months ago
python-subliminal build 2 a day ago
enki build 2 a month ago
python-pygments build 2 a month ago
python-jupyter-console build 2 2 months ago
dnf-plugins-extras build 2 2 months ago
castxml build 2 2 months ago
rust-gdk build 3 a month ago
rust-sourceview build 3 a month ago
rust-gspell build 3 a month ago
rust-gtk build 3 a month ago
rust-libhandy build 3 a month ago
rust-gtk-source-sys build 3 a month ago
python-colorspacious build 3 a month ago
rust-wait-timeout build 3 2 months ago
rust-bat build 3 2 months ago
rust-syntect build 3 2 months ago
rust-onig build 3 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-requests upgrade from 2.22.0-5.fc32 to 2.22.0-7.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.