Affected packages

Packages affected by python3-pyyaml upgrade from 5.1.2-1.fc31 to 5.3-3.fc31 (in Fedora 31)
Package Current state Build Distance Build time
ansible-lint build 1 2 months ago
python-dask build 1 2 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by python3-pyyaml upgrade from 5.1.2-1.fc31 to 5.3-3.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.