Affected packages

Packages affected by python3-pytz upgrade from 2020.1-3.fc33 to 2020.4-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
python-opentelemetry build 2 5 days ago
python-language-server build 2 a month ago
python-SALib build 2 2 months ago
python-seaborn build 2 2 months ago
python-dask build 2 2 months ago
python-xarray build 2 2 months ago
asv build 2 2 months ago
python-msal build 3 19 days ago
python-azure-sdk build 3 20 days ago
fedmsg build 3 a month ago
python-theano build 3 2 months ago
apbs build 3 2 months ago
petsc build 3 2 months ago
rust-zvariant build None 21 days ago
squeekboard build None 2 months ago
erlang-riak_core build None 2 months ago
rust-actix-files build None 2 months ago
rust-threadpool build None 2 months ago
rust-zip build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-pytz upgrade from 2020.1-3.fc33 to 2020.4-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.