Affected packages

Packages affected by python3-pytz upgrade from 2019.3-2.fc32 to 2020.1-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
python-cartopy build 2 5 months ago
python-lz4 build 3 5 months ago
pki-core build 3 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-pytz upgrade from 2019.3-2.fc32 to 2020.1-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.