Affected packages

Packages affected by python3-pysocks upgrade from 1.6.8-7.fc30 to 1.7.0-4.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
blender build 3 3 months ago
pcp build 3 4 months ago
python-epub build 4 3 months ago
python-pygments build 4 3 months ago
python-behave build 4 3 months ago
pyOpenSSL build 4 3 months ago
clang build 4 3 months ago
python-envisage build 4 3 months ago
python-pillow build 4 3 months ago
python-libpysal build 4 3 months ago
matrix-synapse build 4 3 months ago
coq build 4 3 months ago
paraview build 4 3 months ago
python-lz4 build 4 4 months ago
borgbackup build 4 4 months ago
python-mplcursors build 4 4 months ago
pythran build 4 4 months ago
python-xarray build 4 4 months ago
coq build 4 4 months ago
python-pygments build 4 6 months ago
python-h2 build 4 6 months ago
rust-actix-files build None 3 months ago
rust-awc build None 3 months ago
rust-crossbeam-channel build None 4 months ago
rust-tokio-core build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-pysocks upgrade from 1.6.8-7.fc30 to 1.7.0-4.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.