Affected packages

Packages affected by python3-pyrsistent upgrade from 0.17.3-8.fc35 to 0.18.0-4.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
osbs-client build 2 4 months ago
python-trimesh build 2 4 months ago
osbs-client build 2 4 months ago
module-build-service build 3 4 months ago
python-numpoly build 3 4 months ago
bodhi build 3 4 months ago
python-chaospy build 3 4 months ago
python-sklearn-nature-inspired-algorithms build 3 4 months ago
python-numpoly build 3 4 months ago
module-build-service build 3 4 months ago
bodhi build 3 4 months ago
module-build-service build 3 4 months ago
python-chaospy build 3 4 months ago
python-sklearn-nature-inspired-algorithms build 3 4 months ago
python-libpysal build 4 4 months ago
python-animatplot build 4 4 months ago
copr-frontend build 4 4 months ago
copr-frontend build 4 4 months ago
python-libpysal build 4 4 months ago
pythran build 4 4 months ago
python-animatplot build 4 4 months ago
python-networkx build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-pyrsistent upgrade from 0.17.3-8.fc35 to 0.18.0-4.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.