Affected packages

Packages affected by python3-pyqt5-sip upgrade from 4.19.18-5.fc30 to 4.19.19-1.fc30 (in Fedora 30)
Package Current state Build Distance Build time
mnemosyne build 3 2 months ago
paraview build 3 2 months ago
python-matplotlib build 3 3 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by python3-pyqt5-sip upgrade from 4.19.18-5.fc30 to 4.19.19-1.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.