Affected packages

Packages affected by python3-pyqt5-sip upgrade from 12.8.1-2.fc35 to 12.9.0-2.fc35 (in Fedora 35)
Package Current state Build Distance Build time
python-pyface build 1 a month ago
calibre build 2 2 months ago
python-matplotlib build 3 a month ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by python3-pyqt5-sip upgrade from 12.8.1-2.fc35 to 12.9.0-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.