Affected packages

Packages affected by python3-pyparsing upgrade from 3.1.1-4.fc40 to 3.1.2-2.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
OpenMolcas build 1 2 months ago
mingw-spice-gtk build 1 2 months ago
python-oslo-utils build 1 2 months ago
libmemcached-awesome build 2 2 months ago
python-httpretty build 2 2 months ago
python-sklearn-genetic-opt build 2 2 months ago
python-oslo-db build 2 2 months ago
python-nilearn build 2 2 months ago
gcc build 2 2 months ago
sssd build 2 2 months ago
lttng-tools build 2 2 months ago
python-ratinabox build 2 2 months ago
pygrib build 2 2 months ago
python-nipy build 2 2 months ago
python-netpyne build 2 2 months ago
python-vitrageclient build 2 2 months ago
PyMca build 2 2 months ago
python-pypet build 2 2 months ago
openvswitch build 2 2 months ago
perl-Gtk2 build 3 2 months ago
libpreludedb build 3 2 months ago
link-grammar build 3 2 months ago
slurm build 3 2 months ago
gnumeric build 3 2 months ago
net-snmp build 3 2 months ago
audacity build 3 2 months ago
openscap build 3 2 months ago
sdcc build 3 2 months ago
python-xarray build 3 2 months ago
perl-Crypt-U2F-Server build 3 2 months ago
genders build 3 2 months ago
dotnet6.0 build 3 2 months ago
python-django build 3 2 months ago
libspf2 build 3 2 months ago
swig build 3 2 months ago
libguestfs build 3 2 months ago
pspp build 3 2 months ago
libprelude build 3 2 months ago
perl-DBD-Firebird build 3 2 months ago
perl-Gnome2-VFS build 3 2 months ago
mingw-libzip build 4 2 months ago
proxysql build 4 2 months ago
prelude-manager build 4 2 months ago
gimp build 4 2 months ago
uudeview build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-pyparsing upgrade from 3.1.1-4.fc40 to 3.1.2-2.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.