Affected packages

Packages affected by python3-pyparsing upgrade from 2.4.7-6.fc35 to 2.4.7-8.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
python3.10 build 2 4 months ago
python-gast build 2 4 months ago
python-odml build 2 4 months ago
python-astropy build 2 4 months ago
python-igor build 2 4 months ago
nodejs build 2 4 months ago
python-music21 build 2 4 months ago
python-deap build 2 4 months ago
python-asyncio-dgram build 3 4 months ago
python-configargparse build 3 4 months ago
python-wsproto build 3 4 months ago
python-testfixtures build 3 4 months ago
python-cssutils build 3 4 months ago
python-rx build 3 4 months ago
python-grako build 3 4 months ago
python-sortedcollections build 3 4 months ago
liquidctl build 3 4 months ago
python-test_server build 3 4 months ago
python-spnego build 3 4 months ago
pyp2rpm build 3 4 months ago
python-pyvlx build 3 4 months ago
python-eventlet build 3 4 months ago
python-pynetdicom build 3 4 months ago
backintime build 3 4 months ago
python-leather build 3 4 months ago
pydeps build 3 4 months ago
buildstream build 3 4 months ago
xonsh build 3 4 months ago
jpype build 3 4 months ago
python-envisage build 3 4 months ago
python-compreffor build 3 4 months ago
sshuttle build 3 4 months ago
m2crypto build 3 4 months ago
kitty build 3 4 months ago
swig build 3 4 months ago
python-murano-pkg-check build 3 4 months ago
varnish build 3 4 months ago
ldns build 3 4 months ago
perl-Gnome2-Vte build 3 4 months ago
OpenIPMI build 3 4 months ago
perl-Inline-Python build 3 4 months ago
gnumeric build 3 4 months ago
python-pyside2 build 3 4 months ago
0ad build 3 4 months ago
lasso build 3 4 months ago
python-zict build 3 4 months ago
python-IPy build 4 4 months ago
python-mnemonic build 4 4 months ago
python-docutils build 4 4 months ago
python-concurrentloghandler build 4 4 months ago
python-joblib build 4 4 months ago
python-django-auth-ldap build 4 4 months ago
firefox build 4 4 months ago
python-pystemd build 4 4 months ago
libproxy build 4 4 months ago
icecat build 4 4 months ago
grass build 4 4 months ago
moose build 4 4 months ago
kdevelop-python build 4 4 months ago
inkscape build 4 4 months ago
trademgen build 4 4 months ago
blender build 4 4 months ago
rust-cpython build None 4 months ago
erlang-riak_client build None 4 months ago
perl-REST-Client build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-pyparsing upgrade from 2.4.7-6.fc35 to 2.4.7-8.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.