Affected packages

Packages affected by python3-pyparsing upgrade from 2.4.2-1.fc32 to 2.4.6-2.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
python-matplotlib build 1 4 months ago
python-openstackclient build 2 4 months ago
glibc build 2 4 months ago
sympy build 2 4 months ago
sssd build 2 4 months ago
python-cheroot build 3 2 months ago
python-dotenv build 3 2 months ago
python-flask-autoindex build 3 2 months ago
python-anyio build 3 2 months ago
sratom build 3 4 months ago
python-openstacksdk build 3 4 months ago
python-zope-testrunner build 3 4 months ago
python-curio build 3 4 months ago
python-cherrypy build 3 4 months ago
patool build 3 4 months ago
perl-Devel-NYTProf build 3 4 months ago
link-grammar build 3 4 months ago
lilv build 3 4 months ago
pythran build 3 4 months ago
perl-Tk build 3 4 months ago
mod_perl build 3 4 months ago
psi4 build 3 4 months ago
cyrus-imapd build 3 4 months ago
pyzor build 4 4 months ago
conda build 4 4 months ago
julia build 4 4 months ago
asterisk build 4 4 months ago
python-astroscrappy build 4 4 months ago
perl-Catalyst-Plugin-Session build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-pyparsing upgrade from 2.4.2-1.fc32 to 2.4.6-2.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.