Affected packages

Packages affected by python3-pyparsing upgrade from 2.4.2-1.fc32 to 2.4.5-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
python34 build 2 20 days ago
python27 build 2 22 days ago
gdl build 2 23 days ago
python-networkx build 2 24 days ago
python-pip-shims build 3 5 days ago
python-msrest build 3 16 days ago
python-kubernetes build 3 17 days ago
thonny build 3 19 days ago
python-pip build 3 20 days ago
python-arpeggio build 3 22 days ago
mod_perl build 3 23 days ago
python-pycdlib build 3 23 days ago
octave-symbolic build 3 23 days ago
swig build 3 24 days ago
diffoscope build 3 24 days ago
erlang-riak_kv build None 19 days ago
erlang-folsom build None 23 days ago
erlang-cowboy build None 24 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-pyparsing upgrade from 2.4.2-1.fc32 to 2.4.5-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.