Affected packages

Packages affected by python3-pygments upgrade from 2.7.2-1.fc34 to 2.7.4-1.fc34 (in Fedora 34)
Package Current state Build Distance Build time
python-pyface build 1 4 months ago
ipython build 1 4 months ago
python-theano build 1 4 months ago
syncevolution build 1 4 months ago
python-lz4 build 2 4 months ago
py4j build 2 4 months ago
python-pyphi build 2 4 months ago
python-hypothesis build 2 4 months ago
vips build 2 4 months ago
appstream build 2 4 months ago
notmuch build 2 4 months ago
nextcloud-client build 2 4 months ago
bugzilla build 2 4 months ago
python-sphinxcontrib-issuetracker build 2 4 months ago
python-werkzeug build 2 4 months ago
python-pycodestyle build 2 4 months ago
python-ansicolor build 2 4 months ago
python-niapy build 2 4 months ago
python-numpoly build 2 4 months ago
scons build 2 4 months ago
python-pypet build 2 4 months ago
python-octave-kernel build 3 4 months ago
python-xarray build 4 4 months ago
erlang-riak_pipe build None 4 months ago

Disclaimer

This page shows packages in Fedora 34 which buildability was possibly affected by python3-pygments upgrade from 2.7.2-1.fc34 to 2.7.4-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.