Affected packages

Packages affected by python3-pycparser upgrade from 2.20-3.fc34 to 2.20-5.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
notcurses build 2 4 months ago
pki-core build 3 15 days ago
python-txtorcon build 3 3 months ago
python-django build 3 3 months ago
python-eventlet build 3 4 months ago
python-authlib build 3 4 months ago
python-spnego build 3 5 months ago
python-eventlet build 3 5 months ago
module-build-service build 4 3 months ago
gnome-passwordsafe build 4 4 months ago
python-opentelemetry build 4 4 months ago
odcs build 4 4 months ago
paraview build 4 4 months ago
osbs-client build 4 4 months ago
module-build-service build 4 5 months ago
osbs-client build 4 5 months ago
python-anyio build 4 5 months ago
python-nikola build 4 5 months ago
paraview build 4 5 months ago
python-numpoly build None 3 months ago
bodhi build None 4 months ago
python-chaospy build None 4 months ago
python-sklearn-nature-inspired-algorithms build None 4 months ago
python-tackerclient build None 4 months ago
python-pymatreader build None 4 months ago
python-networkx build None 4 months ago
copr-frontend build None 4 months ago
python-chaospy build None 5 months ago
python-niaclass build None 5 months ago
python-niaaml build None 5 months ago
python-sklearn-nature-inspired-algorithms build None 5 months ago
python-webpy build None 5 months ago
python-pymatreader build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-pycparser upgrade from 2.20-3.fc34 to 2.20-5.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.