Affected packages

Packages affected by python3-py upgrade from 1.8.2-1.fc33 to 1.9.0-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
python-pint build 2 a month ago
python-pep517 build 2 a month ago
python-devtools build 2 2 months ago
pythran build 2 2 months ago
python-ase build 2 3 months ago
python-bleach build 2 3 months ago
python-requests-toolbelt build 2 3 months ago
pew build 2 3 months ago
python-cffi build 2 3 months ago
mycli build 2 3 months ago
pybind11 build 2 3 months ago
python-fiona build 2 3 months ago
python-numcodecs build 2 3 months ago
cura build 2 3 months ago
python-wxpython4 build 2 3 months ago
python-uranium build 2 3 months ago
bodhi build 2 3 months ago
python-mplcursors build 2 3 months ago
python-mne build 2 3 months ago
python-pingouin build 2 3 months ago
python-httplib2 build 2 3 months ago
python-seaborn build 2 3 months ago
dogtag-pki build 3 3 months ago
psi4 build 3 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-py upgrade from 1.8.2-1.fc33 to 1.9.0-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.