Affected packages

Packages affected by python3-py upgrade from 1.8.0-8.fc32 to 1.8.2-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
pythran build 2 2 days ago
python-bleach build 2 15 days ago
python-requests-toolbelt build 2 15 days ago
pew build 2 15 days ago
python-cffi build 2 15 days ago
mycli build 2 15 days ago
pybind11 build 2 15 days ago
python-fiona build 2 15 days ago
python-numcodecs build 2 15 days ago
cura build 2 16 days ago
python-wxpython4 build 2 16 days ago
python-uranium build 2 16 days ago
bodhi build 2 16 days ago
python-mplcursors build 2 16 days ago
python-pydicom build 2 a month ago
python-whoosh build 2 a month ago
python-diff-cover build 2 2 months ago
python-html5lib build 2 2 months ago
xonsh build 2 2 months ago
python-watchdog build 2 2 months ago
python-asttokens build 2 2 months ago
libtaskotron build 2 2 months ago
python-webassets build 2 2 months ago
python-requests build 2 2 months ago
python-jenkins-job-builder build 2 2 months ago
pydeps build 2 2 months ago
python-ipyparallel build 2 2 months ago
dogtag-pki build 3 16 days ago
psi4 build 3 16 days ago
python-stem build 3 2 months ago
ginga build 3 2 months ago
conda build 3 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-py upgrade from 1.8.0-8.fc32 to 1.8.2-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.