Affected packages

Packages affected by python3-pluggy upgrade from 0.12.0-4.fc32 to 0.13.0-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
python-conda-package-handling build 2 a day ago
python-certbot-nginx build 2 a month ago
python-certbot-dns-rfc2136 build 2 a month ago
python-certbot-apache build 2 a month ago
python-dbfread build 2 a month ago
python-bleach build 2 a month ago
python-testpath build 2 a month ago
python-yarl build 2 a month ago
python-chaospy build 2 a month ago
python-dask build 2 a month ago
python-statsmodels build 2 a month ago
diffoscope build 2 a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-pluggy upgrade from 0.12.0-4.fc32 to 0.13.0-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.