Affected packages

Packages affected by python3-pip upgrade from 21.2.3-1.fc35 to 21.2.3-2.fc35 (in Fedora 35)
Package Current state Build Distance Build time
sgmanager build 1 2 months ago
xonsh build 1 2 months ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by python3-pip upgrade from 21.2.3-1.fc35 to 21.2.3-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.