Affected packages

Packages affected by python3-pip-wheel upgrade from 9.0.3-23.el8 to 9.0.3-24.el8 (in EPEL 8)
Package Current state Build Distance Build time
git-octopus build 3 22 days ago
m2crypto build 3 23 days ago
python-eventlet build 3 23 days ago
postfix-mta-sts-resolver build 3 23 days ago
mod_perl build 3 23 days ago
perl-Prima build 3 23 days ago
OpenColorIO build 3 23 days ago
netdata build 3 23 days ago
vtk build 3 23 days ago
mpi4py build 3 a month ago
python-eventlet build 3 a month ago
m2crypto build 3 a month ago
git-octopus build 3 a month ago
mmlib build 3 a month ago
notmuch build 3 2 months ago
vtk build 3 2 months ago
OpenColorIO build 3 2 months ago
python38-itsdangerous-epel build 4 21 days ago
lbzip2 build 4 22 days ago
libmatroska build 4 23 days ago
rust-rd-agent build 4 23 days ago
rocm-runtime build 4 23 days ago
simde build 4 23 days ago
flann build 4 23 days ago
android-tools build 4 23 days ago
rocm-runtime build 4 a month ago
libmatroska build 4 a month ago
lbzip2 build 4 a month ago
simde build 4 a month ago
flann build 4 a month ago
perl-OLE-Storage_Lite build None 22 days ago
rust-resctl-bench build None 22 days ago
rust-resctl-demo build None 22 days ago
rust-rd-hashd build None 22 days ago
rust-rbspy build None 22 days ago
caddy build None 23 days ago
rust-below build None 23 days ago
rust-rbspy build None 30 days ago
perl-OLE-Storage_Lite build None 30 days ago
rust-below build None a month ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by python3-pip-wheel upgrade from 9.0.3-23.el8 to 9.0.3-24.el8.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.