Affected packages

Packages affected by python3-pip-wheel upgrade from 21.2.3-8.el9 to 21.3.1-1.el9 (in EPEL 9 NEXT)
Package Current state Build Distance Build time
gstreamer1-vaapi build 3 a month ago
vtk build 3 a month ago
python-pyside2 build 3 a month ago
kitty build 3 2 months ago
python-mirakuru build 3 2 months ago
python-nose2 build 3 2 months ago
restic build 4 a month ago
xe-guest-utilities-latest build 4 a month ago
libplacebo build 4 a month ago
jpegxl build 4 a month ago
golang-honnef-tools build 4 a month ago
golang-github-prometheus-client build 4 a month ago
snapd build 4 2 months ago
golang-x-exp build 4 2 months ago
golang-github-pkg-errors build 4 2 months ago
podman-tui build 4 2 months ago
caddy build 4 2 months ago
hdf5 build 4 2 months ago
syncthing build 4 2 months ago
rocm-compilersupport build None a month ago

Disclaimer

This page shows packages in EPEL 9 NEXT which buildability was possibly affected by python3-pip-wheel upgrade from 21.2.3-8.el9 to 21.3.1-1.el9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.