Affected packages

Packages affected by python3-pickleshare upgrade from 0.7.4-14.fc32 to 0.7.4-15.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
python-dask build 2 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-pickleshare upgrade from 0.7.4-14.fc32 to 0.7.4-15.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.