Affected packages

Packages affected by python3-pexpect upgrade from 4.8.0-6.fc34 to 4.8.0-7.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
python-numpoly build 3 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-pexpect upgrade from 4.8.0-6.fc34 to 4.8.0-7.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.