Affected packages

Packages affected by python3-parso upgrade from 0.8.0-4.fc35 to 0.8.2^1.da3a748-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-envisage build 3 3 months ago
python-dask build 3 3 months ago
python-octave-kernel build 4 3 months ago
python-jupyter-kernel-test build 4 3 months ago
python-animatplot build 4 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-parso upgrade from 0.8.0-4.fc35 to 0.8.2^1.da3a748-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.