Affected packages

Packages affected by python3-packaging upgrade from 20.8-1.fc34 to 20.9-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
python-zeep build 2 2 months ago
python-docopt build 2 5 months ago
python-watchgod build 2 5 months ago
python-cherrypy build 2 5 months ago
python-fiat build 2 5 months ago
python-joblib build 2 5 months ago
python-pycodestyle build 2 5 months ago
python-ansicolor build 2 5 months ago
python-niapy build 2 5 months ago
python-numpoly build 2 5 months ago
scons build 2 5 months ago
python-pypet build 2 5 months ago
python-jupyter-console build 2 5 months ago
python-pyerfa build 3 3 months ago
sympy build 3 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-packaging upgrade from 20.8-1.fc34 to 20.9-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.