Affected packages

Packages affected by python3-nose upgrade from 1.3.7-33.fc34 to 1.3.7-35.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-djvulibre build 1 3 months ago
odcs build 1 3 months ago
python-missingno build 1 3 months ago
python-eventlet build 1 3 months ago
python-envisage build 1 3 months ago
py4j build 1 4 months ago
python-eventlet build 1 5 months ago
python-leather build 1 5 months ago
python-igor build 1 5 months ago
python-envisage build 1 5 months ago
python-deap build 1 5 months ago
python-pymatreader build 1 5 months ago
py4j build 1 5 months ago
python-mapnik build 1 5 months ago
xeus build 2 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-nose upgrade from 1.3.7-33.fc34 to 1.3.7-35.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.