Affected packages

Packages affected by python3-netaddr upgrade from 1.0.0-1.fc41 to 1.2.1-1.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-oslo-serialization build 1 3 months ago
python-oslo-config build 1 3 months ago
python-tackerclient build 1 3 months ago
copr-frontend build 1 3 months ago
matrix-synapse build 1 3 months ago
python-oslo-utils build 1 3 months ago
python-oslo-utils build 1 4 months ago
python-oslo-metrics build 2 3 months ago
python-openstacksdk build 2 3 months ago
python-zaqarclient build 2 3 months ago
python-keystoneauth1 build 2 3 months ago
python-saharaclient build 2 3 months ago
python-ironicclient build 2 3 months ago
python-oslo-i18n build 2 3 months ago
python-aodhclient build 2 3 months ago
python-cinderclient build 2 3 months ago
python-oslo-log build 2 3 months ago
python-osc-lib build 2 3 months ago
python-glanceclient build 2 3 months ago
python-designateclient build 2 3 months ago
python-oslo-service build 2 3 months ago
python-oslo-concurrency build 2 3 months ago
python-oslo-middleware build 2 3 months ago
python-manilaclient build 2 3 months ago
python-mistralclient build 2 3 months ago
python-heatclient build 2 3 months ago
python-troveclient build 2 3 months ago
python-magnumclient build 2 3 months ago
python-keystoneclient build 2 3 months ago
python-vitrageclient build 2 3 months ago
python-oslo-db build 2 3 months ago
copr-dist-git build 3 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-netaddr upgrade from 1.0.0-1.fc41 to 1.2.1-1.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.