Affected packages

Packages affected by python3-matplotlib upgrade from 3.5.2-4.fc37 to 3.5.2-6.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-xbout build 1 8 hours ago
python-mne build 1 a month ago
python-imbalanced-learn build 1 a month ago
freecad build 1 a month ago
python-pynn build 1 a month ago
python-cartopy build 1 a month ago
python-pyshtools build 1 a month ago
python-Pympler build 1 a month ago
APLpy build 1 a month ago
PyMca build 1 a month ago
python-steps build 1 a month ago
python-deap build 1 a month ago
python-pywt build 1 a month ago
python-mplcairo build 1 a month ago
python-animatplot build 1 a month ago
python-rasterio build 1 a month ago
python-nipy build 2 a month ago
arbor build 2 a month ago
bout++ build 2 a month ago
python-sciunit build 2 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-matplotlib upgrade from 3.5.2-4.fc37 to 3.5.2-6.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.