Affected packages

Packages affected by python3-matplotlib downgrade from 3.4.1-1.fc34 to 3.4.0~rc3-1.fc34 (in Fedora 34)
Package Current state Build Distance Build time
python-pyriemann build 1 27 days ago
python-seaborn build 1 2 months ago
python-igor build 1 2 months ago
python-pybids build 1 2 months ago
sympy build 1 2 months ago
python-pypet build 1 2 months ago
python-igor build 1 3 months ago
python-shapely build 1 3 months ago
sympy build 1 3 months ago
python-trimesh build 2 a month ago
python-numpoly build 2 3 months ago
python-niaaml build 2 3 months ago
mkdocs build 3 a month ago

Disclaimer

This page shows packages in Fedora 34 which buildability was possibly affected by python3-matplotlib downgrade from 3.4.1-1.fc34 to 3.4.0~rc3-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.