Affected packages

Packages affected by python3-matplotlib-tk upgrade from 3.8.4-1.fc41 to 3.9.0-1.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-pypet build 2 21 days ago
python-transforms3d build 2 24 days ago
APLpy build 2 27 days ago
python-pikepdf build 2 27 days ago
python-healpy build 2 28 days ago
python-animatplot build 2 28 days ago
python-ephyviewer build 2 28 days ago
python-pyshtools build 2 29 days ago
pygrib build 2 29 days ago
python-wordcloud build 2 29 days ago
python-rasterio build 2 30 days ago
python-cartopy build 2 30 days ago
python-trimesh build 2 30 days ago
python-mne build 2 30 days ago
ipython build 2 30 days ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-matplotlib-tk upgrade from 3.8.4-1.fc41 to 3.9.0-1.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.