Affected packages

Packages affected by python3-matplotlib-data-fonts upgrade from 3.4.3-3.fc36 to 3.5.0-0.5.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-pybids build 3 4 months ago
python-seaborn build 3 4 months ago
python-pywt build 3 4 months ago
python-mplcursors build 3 4 months ago
python-healpy build 3 4 months ago
python-pyshtools build 3 4 months ago
freecad build 3 4 months ago
python-libpysal build 3 4 months ago
python-mne build 3 4 months ago
pygrib build 3 4 months ago
python-cartopy build 3 4 months ago
python-SALib build 3 4 months ago
python-mplcairo build 3 4 months ago
python-animatplot build 3 4 months ago
python-imbalanced-learn build 3 4 months ago
python-geopandas build 3 4 months ago
python-astropy build 3 4 months ago
python-pypet build 3 4 months ago
gdl build 3 4 months ago
python-dask build 4 4 months ago
python-elephant build 4 4 months ago
python-hypothesis build 4 4 months ago
python-elephant build 4 4 months ago
python-hypothesis build 4 4 months ago
dolfin build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-matplotlib-data-fonts upgrade from 3.4.3-3.fc36 to 3.5.0-0.5.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.