Affected packages

Packages affected by python3-matplotlib-data-fonts upgrade from 3.4.2-1.fc34 to 3.4.3-2.fc34 (in Fedora 34)
Package Current state Build Distance Build time
python-healpy build 3 4 months ago
python-animatplot build 3 4 months ago
python-pybids build 3 4 months ago
python-MDAnalysis build 3 4 months ago
python-descartes build 3 4 months ago
python-geopandas build 3 4 months ago
python-mne build 3 4 months ago
python-SALib build 3 4 months ago
python-SALib build 3 4 months ago
python-healpy build 3 4 months ago
python-geopandas build 3 4 months ago
python-descartes build 3 4 months ago
python-mne build 3 4 months ago
python-animatplot build 3 4 months ago
python-MDAnalysis build 3 4 months ago
python-fsspec build 4 4 months ago
python-pynwb build 4 4 months ago
python-hdfs build 4 4 months ago
python-reproject build 4 4 months ago
python-hypothesis build 4 4 months ago
python-xarray build 4 4 months ago
python-trimesh build 4 4 months ago
python-dask build 4 4 months ago
python-elephant build 4 4 months ago
python-fiat build 4 4 months ago
python-elephant build 4 4 months ago
python-reproject build 4 4 months ago
python-xarray build 4 4 months ago
python-fiat build 4 4 months ago
python-trimesh build 4 4 months ago
mkdocs build None 4 months ago
mkdocs build None 4 months ago

Disclaimer

This page shows packages in Fedora 34 which buildability was possibly affected by python3-matplotlib-data-fonts upgrade from 3.4.2-1.fc34 to 3.4.3-2.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.