Affected packages

Packages affected by python3-matplotlib-data-fonts upgrade from 3.2.1-1.fc33.1 to 3.3.0-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
python-astropy-healpix build 3 3 months ago
python-graph-tool build 3 3 months ago
freecad build 3 3 months ago
ProDy build 3 3 months ago
python-basemap build 3 3 months ago
python-mplcursors build 3 3 months ago
python-pypet build 3 3 months ago
python-mne build 3 3 months ago
gdl build 3 3 months ago
python-seaborn build 3 4 months ago
freecad build 3 4 months ago
python-dask build 4 3 months ago
mkdocs build 4 3 months ago
python-pingouin build 4 3 months ago
dolfin build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-matplotlib-data-fonts upgrade from 3.2.1-1.fc33.1 to 3.3.0-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.