Affected packages

Packages affected by python3-libs upgrade from 3.9.1-2.fc34 to 3.9.1-3.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
caribou build 2 3 days ago
python-pyerfa build 2 9 days ago
MUSIC build 2 2 months ago
python-ansicolor build 2 2 months ago
pgcli build 2 2 months ago
yubikey-manager build 2 2 months ago
python-pytest-cov build 2 2 months ago
python-eccodes build 2 2 months ago
sympy build 2 2 months ago
libstoragemgmt build 2 2 months ago
python-fsspec build 2 2 months ago
python-black build 2 2 months ago
python-persist-queue build 2 2 months ago
python-aiohttp-cors build 2 2 months ago
net-snmp build 2 2 months ago
python-lz4 build 2 2 months ago
python-haversion build 2 2 months ago
dmlite build 2 2 months ago
ocrmypdf build 2 2 months ago
libcouchbase build 3 2 months ago
manifest-tool build 3 2 months ago
kata-agent build 3 2 months ago
efivar build 3 2 months ago
ruby build 3 2 months ago
fstrm build 3 2 months ago
kdelibs3 build 3 2 months ago
deepin-kwin build 3 2 months ago
clevis-pin-tpm2 build 4 2 months ago
rust-v_escape build 4 2 months ago
rust-actix-files build 4 2 months ago
rust-v_htmlescape build 4 2 months ago
jctools build 4 2 months ago
java-runtime-decompiler build 4 2 months ago
haxe build 4 2 months ago
php-swaggest-json-schema build None a month ago
php-laminas-permissions-acl build None a month ago
php-cs-fixer build None 2 months ago
R-data.table build None 2 months ago
R-sfsmisc build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-libs upgrade from 3.9.1-2.fc34 to 3.9.1-3.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.