Affected packages

Packages affected by python3-gobject-base upgrade from 3.46.0-3.fc40 to 3.46.0-4.fc40 (in Fedora 40)
Package Current state Build Distance Build time
python-SecretStorage build 1 a month ago
libmodulemd1 build 1 a month ago
python-paperwork-backend build 1 a month ago
input-remapper build 1 a month ago
mat2 build 1 2 months ago
copr-frontend build 2 a month ago
libratbag build 2 a month ago
pungi build 2 2 months ago
module-build-service build 2 2 months ago
pychess build 2 2 months ago
libaccounts-glib build 2 2 months ago
buildstream build 2 2 months ago
gnumeric build 3 a month ago
vfrnav build 3 a month ago
python-flexmock build 3 2 months ago
gedit-latex build 4 2 months ago
uudeview build None a month ago
kf5-kmailtransport build None 2 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by python3-gobject-base upgrade from 3.46.0-3.fc40 to 3.46.0-4.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.