Affected packages

Packages affected by python3-distlib upgrade from 0.3.4-5.fc37 to 0.3.6-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
pre-commit build 1 3 months ago
python-pytest-cov build 2 2 months ago
asv build 2 3 months ago
python-websockets build 4 26 days ago
python-mediafile build 4 2 months ago
oraculum build 4 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-distlib upgrade from 0.3.4-5.fc37 to 0.3.6-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.