Affected packages

Packages affected by python3-devel upgrade from 3.9.5-1.fc35 to 3.9.5-2.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
nut build 1 a month ago
folly build 1 a month ago
compose-utils build 1 a month ago
python-dbfread build 1 2 months ago
python-iniparse build 1 2 months ago
python-networkx build 1 2 months ago
python-zeep build 1 2 months ago
python-psutil build 1 2 months ago
python-tackerclient build 1 2 months ago
pcs build 1 2 months ago
libftdi build 1 2 months ago
gnome-passwordsafe build 1 2 months ago
python-watchdog build 1 2 months ago
python-paperwork-backend build 1 2 months ago
python-pynetdicom build 1 2 months ago
python-astropy-healpix build 1 2 months ago
gdb build 1 2 months ago
teeworlds build 1 2 months ago
python-gevent build 1 2 months ago
python-octave-kernel build 1 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-devel upgrade from 3.9.5-1.fc35 to 3.9.5-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.