Affected packages

Packages affected by python3-devel upgrade from 3.9.1~rc1-1.fc34 to 3.9.1-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
python-pyerfa build 1 a month ago
MUSIC build 1 3 months ago
uhd build 1 3 months ago
weasyprint build 1 4 months ago
python-imbalanced-learn build 1 4 months ago
python-fasjson-client build 1 4 months ago
python-jsonpickle build 1 4 months ago
kea build 1 4 months ago
python-cairocffi build 1 5 months ago
folks build 1 5 months ago
python-css-parser build 1 5 months ago
dmlite build 1 5 months ago
crossfire build 1 5 months ago
python-holidays build 1 5 months ago
ginac build 1 5 months ago
python-starlette build 1 5 months ago
astrometry build 1 5 months ago
nbdkit build 1 5 months ago
python-watchdog build 1 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-devel upgrade from 3.9.1~rc1-1.fc34 to 3.9.1-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.