Affected packages

Packages affected by python3-devel upgrade from 3.9.1-2.fc34 to 3.9.1-3.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
caribou build 1 3 days ago
python-pyerfa build 1 9 days ago
MUSIC build 1 2 months ago
python-ansicolor build 1 2 months ago
pgcli build 1 2 months ago
yubikey-manager build 1 2 months ago
python-pytest-cov build 1 2 months ago
python-eccodes build 1 2 months ago
sympy build 1 2 months ago
libstoragemgmt build 1 2 months ago
python-fsspec build 1 2 months ago
python-black build 1 2 months ago
python-persist-queue build 1 2 months ago
python-aiohttp-cors build 1 2 months ago
net-snmp build 1 2 months ago
python-lz4 build 1 2 months ago
python-haversion build 1 2 months ago
dmlite build 1 2 months ago
ocrmypdf build 1 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-devel upgrade from 3.9.1-2.fc34 to 3.9.1-3.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.