Affected packages

Packages affected by python3-devel upgrade from 3.8.5-2.fc32 to 3.8.5-5.fc32 (in Fedora 32)
Package Current state Build Distance Build time
hatch build 1 2 months ago
ansible-lint build 1 2 months ago
python-mdp build 1 2 months ago
python-colorspacious build 1 2 months ago
moose build 1 2 months ago
python-pyinsane2 build 1 2 months ago
python-networkx build 1 2 months ago
python-mne build 1 2 months ago
python-chaospy build 3 2 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by python3-devel upgrade from 3.8.5-2.fc32 to 3.8.5-5.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.