Affected packages

Packages affected by python3-devel upgrade from 3.8.0-1.fc32 to 3.8.1~rc1-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
PyGreSQL build 1 a month ago
python-graph-tool build 1 a month ago
python-neurodsp build 1 2 months ago
gnome-abrt build 1 2 months ago
python-sphinx-click build 1 2 months ago
kitty build 1 2 months ago
python-conda-package-handling build 1 2 months ago
gcc build 1 2 months ago
python-pocketlint build 1 3 months ago
python-certbot-nginx build 1 3 months ago
python-certbot-dns-rfc2136 build 1 3 months ago
python-certbot-apache build 1 3 months ago
python-iniparse build 1 3 months ago
python-terminado build 1 3 months ago
python-dbfread build 1 3 months ago
python-jupyter-kernel-test build 1 3 months ago
python-bleach build 1 3 months ago
python-testpath build 1 3 months ago
python-yarl build 1 3 months ago
python-decorator build 1 3 months ago
inkscape build 1 3 months ago
python-chaospy build 1 3 months ago
python-breathe build 1 3 months ago
libcec build 1 3 months ago
python-dask build 1 3 months ago
swift-lang build 1 3 months ago
python-statsmodels build 1 3 months ago
diffoscope build 1 3 months ago
gdb build 1 3 months ago
libguestfs build 1 3 months ago
sympy build 1 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-devel upgrade from 3.8.0-1.fc32 to 3.8.1~rc1-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.