Affected packages

Packages affected by python3-devel upgrade from 3.7.6-1.fc31 to 3.7.6-2.fc31 (in Fedora 31)
Package Current state Build Distance Build time
python-lz4 build 1 3 months ago
diskimage-builder build 1 3 months ago
python-dogpile-cache build 1 3 months ago
python-argcomplete build 1 3 months ago
python-shade build 1 3 months ago
python-aodhclient build 1 3 months ago
python-congressclient build 1 3 months ago
python-barbicanclient build 1 3 months ago
python-cinderclient build 1 3 months ago
python-mistralclient build 1 3 months ago
python-reno build 1 3 months ago
python-vitrageclient build 1 3 months ago
python-automaton build 1 3 months ago
python-tackerclient build 1 3 months ago
python-fslpy build 1 3 months ago
python-fsleyes build 1 3 months ago
python-priority build 1 3 months ago
python-diff-cover build 1 3 months ago
python-psycopg2 build 1 3 months ago
python-pydicom build 1 3 months ago
python-dask build 1 3 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by python3-devel upgrade from 3.7.6-1.fc31 to 3.7.6-2.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.