Affected packages

Packages affected by python3-devel upgrade from 3.7.6-1.fc30 to 3.7.6-2.fc30 (in Fedora 30)
Package Current state Build Distance Build time
diskimage-builder build 1 a month ago
python-sanic build 1 a month ago
python-congressclient build 1 a month ago
python-aodhclient build 1 a month ago
python-shade build 1 a month ago
python-reno build 1 a month ago
python-mistralclient build 1 a month ago
python-tackerclient build 1 a month ago
python-vitrageclient build 1 a month ago
python-pydicom build 1 a month ago
python-psycopg2 build 1 a month ago
mnemosyne build 1 a month ago
gnome-builder build 1 a month ago
python-deap build 1 a month ago
clang build 1 a month ago
systemd build 1 a month ago
gnutls build 2 a month ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by python3-devel upgrade from 3.7.6-1.fc30 to 3.7.6-2.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.