Affected packages

Packages affected by python3-devel upgrade from 3.7.4-5.fc31 to 3.8.0~b3-3.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
python-simpleeval build 1 2 months ago
python-gast build 1 2 months ago
python-cliapp build 1 2 months ago
python-junit_xml build 1 2 months ago
python-marshmallow-enum build 1 2 months ago
python-jep build 1 2 months ago
python-joblib build 1 2 months ago
python-epub build 1 2 months ago
python-Pympler build 1 2 months ago
python-structlog build 1 2 months ago
pyxattr build 1 2 months ago
libcec build 1 2 months ago
python-kerberos build 1 2 months ago
mpi4py build 1 2 months ago
python-pyqtgraph build 1 2 months ago
xonsh build 1 2 months ago
pybind11 build 1 2 months ago
swift-lang build 1 2 months ago
mnemosyne build 1 2 months ago
python-vulture build 1 2 months ago
python-pygments build 1 2 months ago
python-behave build 1 2 months ago
pyOpenSSL build 1 2 months ago
znc build 1 2 months ago
gplugin build 1 2 months ago
shiboken build 1 2 months ago
vim build 1 2 months ago
clang build 1 2 months ago
python-envisage build 1 2 months ago
domoticz build 1 2 months ago
rrdtool build 1 2 months ago
postgresql build 1 2 months ago
graphviz build 1 2 months ago
python-pillow build 1 2 months ago
python-libpysal build 1 2 months ago
gdal build 1 2 months ago
python-wxpython4 build 1 2 months ago
condor build 1 2 months ago
nordugrid-arc build 1 2 months ago
matrix-synapse build 1 2 months ago
coq build 1 2 months ago
blender build 1 2 months ago
swig build 1 2 months ago
paraview build 1 2 months ago
asterisk build 2 a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-devel upgrade from 3.7.4-5.fc31 to 3.8.0~b3-3.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.