Affected packages

Packages affected by python3-devel upgrade from 3.7.4-1.fc31 to 3.7.4-3.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
coq build 1 2 months ago
libguestfs build 1 2 months ago
python-heapdict build 1 3 months ago
python-pbkdf2 build 1 3 months ago
libreoffice build 1 3 months ago
python-django-appconf build 1 3 months ago
python-locket build 1 3 months ago
python-pyfastnoisesimd build 1 3 months ago
pythran build 1 3 months ago
lldb build 1 3 months ago
gdb build 1 3 months ago
libcap-ng build 1 3 months ago
clufter build 1 3 months ago
python-urwid build 1 3 months ago
python-pathlib2 build 1 3 months ago
python-h2 build 1 3 months ago
audit build 1 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-devel upgrade from 3.7.4-1.fc31 to 3.7.4-3.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.